[Solved] Could we have a more updated version of OpenMW on Flathub?

Feedback on past, current, and future development.
Post Reply
GavinFromBravil
Posts: 2
Joined: 09 Mar 2019, 12:36

[Solved] Could we have a more updated version of OpenMW on Flathub?

Post by GavinFromBravil » 09 Mar 2019, 13:00

I love OpenMW, it's a real dream come true for me. I run OpenMW on Manjaro/Arch and unfortunately for me, the OpenMW dependencies conflict with the dependencies of some other apps. Specifically the openscenegraph34 package.

The only way I've managed to reconcile this is to run the Flathub package but it only provides version 0.43. I know the updates are currently handled by the Flathub maintainers but is there a way to make sure Flathub keeps their package up-to-date?

User avatar
Capostrophic
Posts: 616
Joined: 22 Feb 2016, 20:32

Re: Could we have a more updated version of OpenMW on Flathub?

Post by Capostrophic » 09 Mar 2019, 13:20

It's already up-to-date. 0.43.0 version is a mistake in openmw_appdata.xml included with 0.44.0. There won't be such issues in future OpenMW releases.

GavinFromBravil
Posts: 2
Joined: 09 Mar 2019, 12:36

Re: Could we have a more updated version of OpenMW on Flathub?

Post by GavinFromBravil » 09 Mar 2019, 14:02

Ahh, that is good news. Thanks for clarifying.

Post Reply