OpenMW 0.44.0

Anything related to PR, release planning and any other non-technical idea how to move the project forward should be discussed here.
NullCascade
Posts: 115
Joined: 16 Jan 2012, 07:58
Github profile: https://github.com/NullCascade/

Re: OpenMW 0.44.0

Post by NullCascade » 11 Jun 2018, 22:31

AnyOldName3 wrote:
11 Jun 2018, 20:44
Then I can't replicate it and we need to work out if anyone else can.
The tes3mp guys might have a few contacts that may be able to help narrow it down. I saw it come up a couple of times in their Discord.
MWSE 2.x lead.

User avatar
nox7
Posts: 5
Joined: 29 Apr 2016, 22:13

Re: OpenMW 0.44.0

Post by nox7 » 11 Jun 2018, 23:20

lysol wrote:
10 Jun 2018, 18:43
nox7 wrote:
10 Jun 2018, 17:29
Right click and run OpenMW as an administrator. I'm 99% sure this will fix your initial loading issue.
This is a very bad workaround and if it works (which I doubt), something is wrong. There's no reason why OpenMW should need administrative rights to the system.
Yes, I got my two MW projects confused. I have a working repro where running as an administrator fixes this exact issue in TES3MP, but I simply forgot this is vanilla OpenMW.

User avatar
Starsheep
Posts: 54
Joined: 06 Jun 2018, 16:09

Re: OpenMW 0.44.0

Post by Starsheep » 11 Jun 2018, 23:24

AnyOldName3 wrote:
11 Jun 2018, 20:44
Then I can't replicate it and we need to work out if anyone else can.
Doing a playthrough lately on windows with a heavy mod list, and will be doing so with that RC build from now on.

No promises!

User avatar
l1lartur0
Posts: 7
Joined: 06 May 2018, 07:34

Re: OpenMW 0.44.0

Post by l1lartur0 » 11 Jun 2018, 23:53

raevol wrote:
11 Jun 2018, 20:14
Are any other Windows users seeing this issue with the RCs?
Played for about an hour utilizing a saved (modded) game and didn't encounter any issues.

unelsson
Posts: 94
Joined: 17 Mar 2018, 14:57

Re: OpenMW 0.44.0

Post by unelsson » 12 Jun 2018, 00:45

K1ll wrote:
11 Jun 2018, 21:53
raevol wrote:
11 Jun 2018, 20:14
Are any other Windows users seeing this issue with the RCs?

Current Release Status
Windows RCs: need testing
Linux Binary RCs: need to be rebuilt (sorry K1ll! see here )
Mac RCs: need to be built (corristo)
Changelog: needs to be started (raevol)
Video: in planning stages (Atahualpa)
RC1s have been rebuild:
(same links as before)
32 Bit
64 Bit
Tested on Manjaro Linux. I tested some playing, and with opencs, created a test mod that changes some textures. It works like it should I think.

User avatar
raevol
Posts: 2779
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: OpenMW 0.44.0

Post by raevol » 12 Jun 2018, 01:39

Current Release Status updated here

User avatar
Capostrophic
Posts: 431
Joined: 22 Feb 2016, 20:32

Re: OpenMW 0.44.0

Post by Capostrophic » 12 Jun 2018, 08:00

Linux binaries work just fine for me on Fedora.
shitty lingua anglica grammar ftw

User avatar
lysol
Posts: 1043
Joined: 26 Mar 2013, 01:48
Location: Sweden

Re: OpenMW 0.44.0

Post by lysol » 12 Jun 2018, 08:53

I'll try to install the Windows RC on my wife's desktop tonight.
Normal mapped texture replacers, exclusive for OpenMW:
My Nexus page

HeadClot
Posts: 48
Joined: 22 Aug 2013, 21:54

Re: OpenMW 0.44.0

Post by HeadClot » 13 Jun 2018, 22:00

lysol wrote:
12 Jun 2018, 08:53
I'll try to install the Windows RC on my wife's desktop tonight.
Did you manage to test the Windows Binaries? If not let me know and I will be able to help out.

User avatar
Zini
Posts: 5504
Joined: 06 Aug 2011, 15:16

Re: OpenMW 0.44.0

Post by Zini » 13 Jun 2018, 22:12

Having more than one tester per platform is always an advantage.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests