OpenMW 0.37.0 (?)

Anything related to PR, release planning and any other non-technical idea how to move the project forward should be discussed here.
corristo
Posts: 493
Joined: 12 Aug 2011, 08:29

Re: OpenMW 0.37.0 (?)

Post by corristo » 25 Nov 2015, 22:55

@Zini
OS X is good to go, no known issues. Waiting for a tag.

User avatar
Zini
Posts: 5537
Joined: 06 Aug 2011, 15:16

Re: OpenMW 0.37.0 (?)

Post by Zini » 26 Nov 2015, 09:46

Tag has been applied. Please start the release process.

User avatar
psi29a
Posts: 4714
Joined: 29 Sep 2011, 10:13
Location: Belgium
Gitlab profile: https://gitlab.com/psi29a/
Contact:

Re: OpenMW 0.37.0 (?)

Post by psi29a » 26 Nov 2015, 10:23

Sweet....

ready for Debian, just need Scott to sign off. :)

I'll get to the Ubuntu PPA soon.

User avatar
Ace (SWE)
Posts: 834
Joined: 15 Aug 2011, 14:56

Re: OpenMW 0.37.0 (?)

Post by Ace (SWE) » 26 Nov 2015, 21:11

Windows release packages then;

32-bit
64-bit

corristo
Posts: 493
Joined: 12 Aug 2011, 08:29

Re: OpenMW 0.37.0 (?)

Post by corristo » 26 Nov 2015, 21:41

Tag is wrong, reported to Zini, it should point to https://github.com/OpenMW/openmw/commit ... fa2778afa8

User avatar
psi29a
Posts: 4714
Joined: 29 Sep 2011, 10:13
Location: Belgium
Gitlab profile: https://gitlab.com/psi29a/
Contact:

Re: OpenMW 0.37.0 (?)

Post by psi29a » 27 Nov 2015, 09:27

I've already pushed upstream to Debian. How much does this effect Linux?

User avatar
Zini
Posts: 5537
Joined: 06 Aug 2011, 15:16

Re: OpenMW 0.37.0 (?)

Post by Zini » 27 Nov 2015, 10:24

Apparently there was a last minute push to the openmw-37 branch that escaped my attention. Sorry. Fixed now.

We are only dealing with a single commit: https://github.com/OpenMW/openmw/commit ... 4a372c28e4

and it looks like it is purely about an OS X problem.

K1ll
Posts: 147
Joined: 06 Aug 2011, 21:54

Re: OpenMW 0.37.0 (?)

Post by K1ll » 27 Nov 2015, 10:46

Linux targz package release builds:

32 Bit
64 Bit

User avatar
psi29a
Posts: 4714
Joined: 29 Sep 2011, 10:13
Location: Belgium
Gitlab profile: https://gitlab.com/psi29a/
Contact:

Re: OpenMW 0.37.0 (?)

Post by psi29a » 27 Nov 2015, 10:48

If need be, I can create a patch to be applied during build-time for Debian. However, if it isn't necessary then no worries.

Scrawl, can you comment on this?

MikeMXellers
Posts: 23
Joined: 30 Aug 2014, 13:19

Re: OpenMW 0.37.0 (?)

Post by MikeMXellers » 27 Nov 2015, 11:00

Ace (SWE) wrote:Windows release packages then;

32-bit
64-bit
Sorry if this is the wrong place to post this but I've just installed the 64 bit .37 posted here and I went to run the game but now it doesn't do anything, I can see the process under my processes tab in Task Maanger but trying to end process does nothing, I have an OSG nightly build from a few weeks ago and that works fine, I don't really know why this later version does this. I am currently running win 7 ultimate SP1 core i5-2500k 8GB ram and an Nvidia GTX960. I will delete and move post if needed.

Post Reply