Page 5 of 44

Re: OpenMW Nightly builds

Posted: 29 Aug 2014, 22:20
by Ace (SWE)
Right, there we go. Set up MyGUI 3.2.1, moved some stuff about, and am currently running a full nightly build just to see that it still works.

Coming Soon(tm); Visual Studio 2013 builds, might be more optimized.
(A.k.a. Drowning in build folders, and want to get rid of all VS2010 stuff)

Re: OpenMW Nightly builds

Posted: 05 Sep 2014, 11:06
by Amenophis
The site is three days offline.

Re: OpenMW Nightly builds

Posted: 05 Sep 2014, 14:58
by Ace (SWE)
Right, nice of people to tell me when things break.

I'll look into it, should be up in a day or two. Meanwhile, I'll rehost the latest nightlies here:

32-bit (71a2424)
64-bit (71a2424)

Re: OpenMW Nightly builds

Posted: 05 Sep 2014, 22:57
by Ace (SWE)
And it's working again, a bit earlier than expected.

Re: OpenMW Nightly builds

Posted: 06 Sep 2014, 00:22
by Amenophis
Thank you!

Re: OpenMW Nightly builds

Posted: 18 Sep 2014, 14:04
by Tolchock
Last nightly build was on Monday (the 15th). Hasn't updated since then.

Re: OpenMW Nightly builds

Posted: 18 Sep 2014, 14:51
by Amenophis
Indeed the 64bits builds don´t have a new installer since 15th.

Re: OpenMW Nightly builds

Posted: 18 Sep 2014, 16:28
by Ace (SWE)
Yeah, the latest 64-bit build failed because I'd been doing some changes, but the 32-bit is correctly updated. They'll both be working in around ten hours though, when next build's scheduled.

On that note, just finished my first fully working VS2013 build. Only 32-bit for now but I'd love to have someone test it and tell me if it works well. Things to note are;
- Does it work on Windows XP?
- What's the FPS in comparison to the latest 32-bit nightly?
- Any issues that doesn't exist in the normal nightly?

http://ace.haxalot.com/OpenMW-0.32.0-win32.exe

Re: OpenMW Nightly builds

Posted: 19 Sep 2014, 00:09
by Amenophis
@Ace this VS2013 build don´t work with my Win7, 64bits. The launcher start, I can choose mods, but don´t run. When I open through the prompt I receive a message about the absence of a "swresample-0.dll."

Re: OpenMW Nightly builds

Posted: 19 Sep 2014, 05:54
by cc9cii
That's probably my fault. I didn't update any packaging instructions with the recent change with FFmpeg.