OpenMW 0.24.0

Anything related to PR, release planning and any other non-technical idea how to move the project forward should be discussed here.
rab
Posts: 19
Joined: 24 Sep 2012, 12:12

Re: OpenMW 0.24.0

Post by rab » 02 Jun 2013, 18:19

I already have DX9 installed, still get that message. Even tried reinstalling with latest DX9 distro from MS website. Do you need some obscure specific version installed or an SDK for it to work (presumably that shouldn't be the case)?

User avatar
Zini
Posts: 5536
Joined: 06 Aug 2011, 15:16

Re: OpenMW 0.24.0

Post by Zini » 03 Jun 2013, 09:12

The launcher problem has been taken care of, it seems. Once the Windows issue is resolved, we need another quick round of RCs and then we should release, if no further problems pop up.

User avatar
Ace (SWE)
Posts: 829
Joined: 15 Aug 2011, 14:56

Re: OpenMW 0.24.0

Post by Ace (SWE) » 03 Jun 2013, 11:11

rab wrote:I already have DX9 installed, still get that message. Even tried reinstalling with latest DX9 distro from MS website. Do you need some obscure specific version installed or an SDK for it to work (presumably that shouldn't be the case)?
Which DLL is it lacking, exactly?

I could just package that one for now, even though the web redist installer should be able to install it.

User avatar
WeirdSexy
Posts: 610
Joined: 15 Sep 2011, 18:50
Location: USA

Re: OpenMW 0.24.0

Post by WeirdSexy » 04 Jun 2013, 02:46

Voice quality is a bit off, I'm afraid.
http://youtu.be/WNN1Fi_Jk1Q

User avatar
Greendogo
Posts: 1383
Joined: 26 Aug 2011, 02:04

Re: OpenMW 0.24.0

Post by Greendogo » 04 Jun 2013, 04:55

WeirdSexy wrote:Voice quality is a bit off, I'm afraid.
http://youtu.be/WNN1Fi_Jk1Q
Nah, it was great as usual. You're too hard on yourself! But alas, that is the curse of the true artist! :D

User avatar
Br0ken
Posts: 241
Joined: 02 Apr 2012, 05:54
Location: Siberia

Re: OpenMW 0.24.0

Post by Br0ken » 04 Jun 2013, 06:11

WeirdSexy wrote:Voice quality is a bit off, I'm afraid.
http://youtu.be/WNN1Fi_Jk1Q
Very nice!
I'm waiting the captions for translation.

User avatar
raevol
Posts: 3015
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: OpenMW 0.24.0

Post by raevol » 04 Jun 2013, 08:14

WeirdSexy wrote:Voice quality is a bit off, I'm afraid.
http://youtu.be/WNN1Fi_Jk1Q
Amazing job as always WeirdSexy. And damn, this engine is looking really awesome. Zini, is the readme changelog ready for me?

User avatar
Zini
Posts: 5536
Joined: 06 Aug 2011, 15:16

Re: OpenMW 0.24.0

Post by Zini » 04 Jun 2013, 08:25

Yes, it is.

User avatar
nnayo
Posts: 72
Joined: 25 Feb 2013, 15:05
Location: Cannes, France

Re: OpenMW 0.24.0

Post by nnayo » 04 Jun 2013, 08:43

Voice quality off
Well, keep going that bad, it's impressive!

User avatar
TorbenC
Posts: 146
Joined: 26 Aug 2012, 23:13

Re: OpenMW 0.24.0

Post by TorbenC » 04 Jun 2013, 08:48

WeirdSexy wrote:Voice quality is a bit off, I'm afraid.
http://youtu.be/WNN1Fi_Jk1Q
Great video!

Post Reply