exclamation marks

General discussion regarding the OpenMW project.
For technical support, please use the Support subforum.
Post Reply
davidbodmer
Posts: 2
Joined: 15 Jun 2018, 09:16

exclamation marks

Post by davidbodmer » 18 Jun 2018, 12:18

Hello friends,

I am seeing this error, and have not see others talking much about it.
It is always on an NPC, but not all NPC's, maybe one in twenty so far. still early in the game.
does anyone have any idea what could be causing it?

Image
Image

User avatar
psi29a
Posts: 4260
Joined: 29 Sep 2011, 10:13
Github profile: https://github.com/psi29a/
Contact:

Re: exclamation marks

Post by psi29a » 18 Jun 2018, 12:22

It's a quest giver! :D

User avatar
drummyfish
Posts: 154
Joined: 22 Oct 2017, 10:13
Github profile: https://gitlab.com/drummyfish
Contact:

Re: exclamation marks

Post by drummyfish » 18 Jun 2018, 12:29

psi29a wrote:
18 Jun 2018, 12:22
It's a quest giver! :D
lol

Seriously though, I don't know. Do you have any mods active? I think I've seen this with some mods, the exclamation mark means a missing asset I think, which could be caused by loading the mods in wrong order or something.

davidbodmer
Posts: 2
Joined: 15 Jun 2018, 09:16

Re: exclamation marks

Post by davidbodmer » 18 Jun 2018, 13:27

Failed to load 'meshes/a/a_netch_f_cuirass.nif': Resource 'meshes/a/a_netch_f_cuirass.nif' not found, using marker_error.nif instead

found this in the log

ill try replace that file with originals and see if it fixes it

Chris
Posts: 1500
Joined: 04 Sep 2011, 08:33

Re: exclamation marks

Post by Chris » 18 Jun 2018, 17:57

An exclamation mark like that means a mesh wasn't found, so falls back to that obnoxiously large thing to get your attention. It would be caused by either a broken Morrowind installation (missing vanilla resources), or an incorrectly installed mod (missing mod resources).

User avatar
MiroslavR
Posts: 150
Joined: 12 Feb 2014, 17:45

Re: exclamation marks

Post by MiroslavR » 18 Jun 2018, 19:03

Someone has already had this problem. See https://bugs.openmw.org/issues/3119 for solution.

User avatar
wareya
Posts: 229
Joined: 09 May 2015, 13:07

Re: exclamation marks

Post by wareya » 18 Jun 2018, 21:32

That link just goes to a login page now.
paying attention to #1751 #2473 #3609 #3862/#3929 #3807 #4297 #4623

User avatar
psi29a
Posts: 4260
Joined: 29 Sep 2011, 10:13
Github profile: https://github.com/psi29a/
Contact:

Re: exclamation marks

Post by psi29a » 18 Jun 2018, 22:15

try https://gitlab.com/OpenMW/openmw/issues/3119

We'll try to do an auto-redirect if possible.

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests