tweaking some lines openmw.cfg has no effect?

General discussion regarding the OpenMW project.
For technical support, please use the Support subforum.
Post Reply
User avatar
kuyondo
Posts: 118
Joined: 29 Mar 2016, 17:45

tweaking some lines openmw.cfg has no effect?

Post by kuyondo » 16 Nov 2017, 05:29

fallback=Weather_Rain_Ripples
fallback=Weather_Rain_Ripple_Radius
fallback=Weather_Rain_Ripples_Per_Drop
fallback=Weather_Rain_Ripple_Scale
fallback=Weather_Rain_Ripple_Speed

I was messing around with these lines, but dont see any change/difference ingame. Is there anything that I should know of? :P

User avatar
akortunov
Posts: 146
Joined: 13 Mar 2017, 13:49
Location: Samara, Russian Federation
Github profile: https://github.com/akortunov

Re: tweaking some lines openmw.cfg has no effect?

Post by akortunov » 16 Nov 2017, 05:36

kuyondo wrote:
16 Nov 2017, 05:29
I was messing around with these lines, but dont see any change/difference ingame. Is there anything that I should know of? :P
Most of weather settings just are not implemented in OpenMW yet.

User avatar
kuyondo
Posts: 118
Joined: 29 Mar 2016, 17:45

Re: tweaking some lines openmw.cfg has no effect?

Post by kuyondo » 16 Nov 2017, 05:45

Oh I see. I think, related to this maybe->https://bugs.openmw.org/issues/3404

User avatar
AnyOldName3
Posts: 564
Joined: 26 Nov 2015, 03:25

Re: tweaking some lines openmw.cfg has no effect?

Post by AnyOldName3 » 16 Nov 2017, 15:12

The fallback= settings are basically just copied from Morrowind.ini and don't necessarily do anything.

User avatar
drummyfish
Posts: 83
Joined: 22 Oct 2017, 10:13
Github profile: https://github.com/drummyfish
Contact:

Re: tweaking some lines openmw.cfg has no effect?

Post by drummyfish » 16 Nov 2017, 17:43

When we're at it:

Code: Select all

distant terrain = true
turns the distant terrain on for me, but

Code: Select all

distant terrain = true    # some comment
doesn't. Any explanation?

EDIT: Oh sorry, the comment isn't allowed to be on the same line. My highlighter confused me :) I'll leave this here for any unfortunate people who try to google why it doesn't work for them.

EDIT 2: Also I had it wrong because I found it here: viewtopic.php?f=38&t=4221. Maybe the post should be edited or the comments could even be made to work like this.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests