Can't move on new game.

General discussion regarding the OpenMW project.
For technical support, please use the Support subforum.
Post Reply
Yart
Posts: 2
Joined: 10 Nov 2017, 18:36

Can't move on new game.

Post by Yart » 10 Nov 2017, 18:52

Hello.

Whenever I try to start a new game, the NPCs at the start on the boat will not talk, the guy comes downstairs and approaches me, and then.... nothing. Every time. They sorta just awkwardly stare at me until I decide to close the game.

I assume it works fine for everyone else...? What do you figure the cause is?

I recorded the log from the command line.

Code: Select all

Loading config file: C:\Users\Meow\Documents\My Games\OpenMW/openmw.cfg... done.

Loading config file: ./openmw.cfg... done.
OpenMW version 0.42.0
Revision: 9c94244b28
Using default (English) font encoding.
OSG version: 3.4.0
Loading settings file: ./settings-default.cfg
Adding BSA archive C:\GOG Games\Morrowind\Data Files\Morrowind.bsa
Adding BSA archive C:\GOG Games\Morrowind\Data Files\Tribunal.bsa
Adding BSA archive C:\GOG Games\Morrowind\Data Files\Bloodmoon.bsa
Adding data directory C:\GOG Games\Morrowind
Adding data directory C:\GOG Games\Morrowind\Data Files
Adding data directory C:\Users\Meow\Documents\My Games\OpenMW/data
Sound output: OpenAL
Sound decoder: FFmpeg
Enumerated output devices:
  Speakers (Creative SB Audigy 2 ZS (WDM))
  Speakers (Creative SB Audigy 2 ZS (WDM))
  Line (2- AG06/AG03)
  CABLE Input (VB-Audio Virtual Cable)
  SPDIF Out (Creative SB Audigy 2 ZS (WDM))
Opened "Speakers (Creative SB Audigy 2 ZS (WDM))"
Input #0, bink, from 'video\bethesda logo.bik':
  Duration: 00:00:16.00, start: 0.000000, bitrate: 2324 kb/s
    Stream #0:0[0x0]: Video: binkvideo (BIKi / 0x694B4942), yuv420p, 640x480, 30
.06 fps, 30.06 tbr, 30.06 tbn, 30.06 tbc
    Stream #0:1[0x0]: Audio: binkaudio_rdft, 44100 Hz, stereo, flt
Loading content file Morrowind.esm
Loading content file Tribunal.esm
Loading content file Bloodmoon.esm
Playing Music/Special/morrowind title.mp3
Changing to interior
Loading cell Imperial Prison Ship
Playing music/explore/mx_explore_4.mp3
Warning: controller R2_Claw02 present more than once in meshes/r/xsiltstrider.kf
, ignoring later version
AiTravel: 90, -90, -88

I'm running Windows 7 64-bit, using OpenMW version 0.42 (64-bit, pre-compiled binary) on an AMD Ryzen 1700X. I've tried multiple installation folders and I get the same result.

User avatar
drummyfish
Posts: 85
Joined: 22 Oct 2017, 10:13
Github profile: https://github.com/drummyfish
Contact:

Re: Can't move on new game.

Post by drummyfish » 10 Nov 2017, 19:30

No mods? My log looks the same. After the guard approaches you, a tutorial windows should appear, you have to click OK and then he takes you upstairs. I assume it stops before the window appears, right? Are you able to mouse-look around or does the game freeze?

EDIT: oh I can see it in the log you're not using any mods, sorry.

User avatar
kuyondo
Posts: 118
Joined: 29 Mar 2016, 17:45

Re: Can't move on new game.

Post by kuyondo » 10 Nov 2017, 20:11

Npc not talking could be because of sound issues, maybe driver or hardware. But you were able to type your name right? You can get version 0.43 in here viewtopic.php?f=20&t=4571&start=120

SchvanysEpitome
Posts: 20
Joined: 05 Nov 2017, 08:06

Re: Can't move on new game.

Post by SchvanysEpitome » 10 Nov 2017, 22:43

Do you have mods? I know Morrowind Acoustic Overhaul makes your character stuck in place, unless using the openmw compatible ones.

User avatar
kuyondo
Posts: 118
Joined: 29 Mar 2016, 17:45

Re: Can't move on new game.

Post by kuyondo » 11 Nov 2017, 00:15

SchvanysEpitome wrote:
10 Nov 2017, 22:43
Do you have mods? I know Morrowind Acoustic Overhaul makes your character stuck in place, unless using the openmw compatible ones.
:mrgreen:

Yart
Posts: 2
Joined: 10 Nov 2017, 18:36

Re: Can't move on new game.

Post by Yart » 11 Nov 2017, 03:44

drummyfish wrote:
10 Nov 2017, 19:30
No mods? My log looks the same. After the guard approaches you, a tutorial windows should appear, you have to click OK and then he takes you upstairs. I assume it stops before the window appears, right? Are you able to mouse-look around or does the game freeze?

EDIT: oh I can see it in the log you're not using any mods, sorry.
The guard does approach me, but no window shows up. There's no tutorial, there's no name entry, nothing. The two NPCs don't talk at all with either voice, nor do they move their lips.

I tried switching to the Steam version's files, just to fresh install everything in case maybe I did something with my GoG install, but still the same problem persists.

I just tried version 0.43. Same problem. :/ I'll try another machine in a bit.

EDIT: Forgot to mention, the game does not crash. I can still move my mouse.

EDIT AGAIN: It was indeed a sound driver issue. I disabled all my sound playback devices and the game started to work. It probably got confused at the two devices with the same name (one is for analog, one for digital, both the same card). It fixed the issue for both 0.42 and 0.43. Strangely enough, re-enabling both makes it work again too... WEIRD.

I did notice a MIDI program I had open in the background crashed when I disabled the two devices though. Maybe it took hold of the process and OpenMW couldn't get it...??

Anywho, Thanks!!

SchvanysEpitome
Posts: 20
Joined: 05 Nov 2017, 08:06

Re: Can't move on new game.

Post by SchvanysEpitome » 11 Nov 2017, 08:27

Sorry I did not take a closer look at your log, but I am glad you found your issue and were able to fix it. I would never have guessed.

Post Reply

Who is online

Users browsing this forum: AshSlave and 2 guests