Alpha blending problem

General discussion regarding the OpenMW project.
For technical support, please use the Support subforum.
User avatar
sandstranger
Posts: 438
Joined: 19 May 2014, 19:53
Location: Oblivion

Re: Alpha blending problem

Post by sandstranger » 21 May 2015, 09:43

d
Last edited by sandstranger on 18 Jan 2018, 16:07, edited 1 time in total.

User avatar
sandstranger
Posts: 438
Joined: 19 May 2014, 19:53
Location: Oblivion

Re: Alpha blending problem

Post by sandstranger » 22 May 2015, 08:42

d
Last edited by sandstranger on 18 Jan 2018, 16:07, edited 1 time in total.

User avatar
raevol
Posts: 3021
Joined: 07 Aug 2011, 01:12
Location: Caldera

Re: Alpha blending problem

Post by raevol » 23 May 2015, 04:54

Nice progress sandstranger... I may need to give this a shot sometime soon...

User avatar
sandstranger
Posts: 438
Joined: 19 May 2014, 19:53
Location: Oblivion

Re: Alpha blending problem

Post by sandstranger » 28 May 2015, 21:13

d
Last edited by sandstranger on 18 Jan 2018, 16:07, edited 1 time in total.

User avatar
sandstranger
Posts: 438
Joined: 19 May 2014, 19:53
Location: Oblivion

Re: Alpha blending problem

Post by sandstranger » 05 Jun 2015, 22:16

d
Last edited by sandstranger on 18 Jan 2018, 16:07, edited 1 time in total.

User avatar
sandstranger
Posts: 438
Joined: 19 May 2014, 19:53
Location: Oblivion

Re: Alpha blending problem

Post by sandstranger » 07 Jun 2015, 08:46

d
Last edited by sandstranger on 18 Jan 2018, 16:07, edited 1 time in total.

User avatar
Okulo
Posts: 671
Joined: 05 Feb 2012, 16:11

Re: Alpha blending problem

Post by Okulo » 07 Jun 2015, 10:58

Does that mean it's actually running on a decent framerate or are you talking about input lag?

Come and think of it, what will the move to OSG do with your port?

User avatar
sandstranger
Posts: 438
Joined: 19 May 2014, 19:53
Location: Oblivion

Re: Alpha blending problem

Post by sandstranger » 07 Jun 2015, 11:06

d
Last edited by sandstranger on 18 Jan 2018, 16:07, edited 1 time in total.

User avatar
Xelasarg
Posts: 27
Joined: 22 Jul 2014, 10:43

Re: Alpha blending problem

Post by Xelasarg » 09 Jun 2015, 13:45

It's amazing how you've been making steady progress all this time, sandstranger. From a point where noone really believed this port could lead anywhere to a state where we're suddenly talking about playability on "very old" devices. Great work! :D
The few bits I've tried on my aging Note 2 were impressive enough, I'm really curious how the switch to OSG will affect performance.
“A reader lives a thousand lives before he dies. The man who never reads lives only once.”

User avatar
psi29a
Posts: 4645
Joined: 29 Sep 2011, 10:13
Location: Belgium
Gitlab profile: https://gitlab.com/psi29a/
Contact:

Re: Alpha blending problem

Post by psi29a » 09 Jun 2015, 14:42

slow and steady wins the race.

sandstranger, you interested in my version of AoA? Uou can make screenies/films with those and post them here. :)

Post Reply