Ogre 1.7 ?

Everything about development and the OpenMW source code.
Locked
User avatar
lgromanowski
Site Admin
Posts: 1193
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Contact:

Ogre 1.7 ?

Post by lgromanowski » 10 Aug 2011, 22:34

Zini wrote: Currently OpenMW is based on Ogre 1.6. Can we move to 1.7 instead? With the current state of the C++ version that would be very easy (only one line needs to be changed).
pogzy wrote: Hi,

Is there other libs that needs to be updated?
Zini wrote: As far as I can tell, OpenMW isn't using any other libraries right now. There is some stuff in mangle, but it isn't used for OpemMW at the moment.
Zini wrote: Okay, we are on Ogre 1.7 now. Good.

btw. Maybe the development orientated threads from this forum section should be moved to the development section?
best regards,
Lukasz

Locked