Page 1 of 1

Empty dutch mainpage

Posted: 28 Dec 2017, 17:29
by Zobator
When I browse to openmw.org with my phone the first page that pops up is openmw.org/nl.
For some reason the website contains an unused dutch version of the website to which I get redirected to. This should be easy enough to remove, right?

Re: Empty dutch mainpage

Posted: 29 Dec 2017, 10:32
by lgromanowski
Strange. I can't reproduce it at this moment - page is always displaying English version by default.

Re: Empty dutch mainpage

Posted: 29 Dec 2017, 11:32
by Zobator
My browser is in Dutch, so I suspect that it autodetects my default language and redirects me accordingly?

Re: Empty dutch mainpage

Posted: 29 Dec 2017, 11:52
by lgromanowski
Zobator wrote:
29 Dec 2017, 11:32
My browser is in Dutch, so I suspect that it autodetects my default language and redirects me accordingly?
Yes, but redirection based on browser is disabled, and there should be no redirects unless one choose different language from "language switcher box" (I've tested it with a browser with Polish language settings). I'll be trying to reproduce it.

Re: Empty dutch mainpage

Posted: 30 Dec 2017, 13:42
by Zobator
lgromanowski wrote:
29 Dec 2017, 11:52
Zobator wrote:
29 Dec 2017, 11:32
My browser is in Dutch, so I suspect that it autodetects my default language and redirects me accordingly?
Yes, but redirection based on browser is disabled, and there should be no redirects unless one choose different language from "language switcher box" (I've tested it with a browser with Polish language settings). I'll be trying to reproduce it.
Also worth noting is that I run firefox in dutch on my home computer, which doesn't redirect me to this dutch page. It only occurs on my android with google chrome.