Empty dutch mainpage

This is the place to discuss the Wiki contents, forum issues, themes and to propose site-related features and ideas.
Post Reply
User avatar
Zobator
Posts: 62
Joined: 23 Nov 2014, 19:35

Empty dutch mainpage

Post by Zobator » 28 Dec 2017, 17:29

When I browse to openmw.org with my phone the first page that pops up is openmw.org/nl.
For some reason the website contains an unused dutch version of the website to which I get redirected to. This should be easy enough to remove, right?

User avatar
lgromanowski
Site Admin
Posts: 1184
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Github profile: https://github.com/lgromanowski
Contact:

Re: Empty dutch mainpage

Post by lgromanowski » 29 Dec 2017, 10:32

Strange. I can't reproduce it at this moment - page is always displaying English version by default.
best regards,
Lukasz

User avatar
Zobator
Posts: 62
Joined: 23 Nov 2014, 19:35

Re: Empty dutch mainpage

Post by Zobator » 29 Dec 2017, 11:32

My browser is in Dutch, so I suspect that it autodetects my default language and redirects me accordingly?

User avatar
lgromanowski
Site Admin
Posts: 1184
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Github profile: https://github.com/lgromanowski
Contact:

Re: Empty dutch mainpage

Post by lgromanowski » 29 Dec 2017, 11:52

Zobator wrote:
29 Dec 2017, 11:32
My browser is in Dutch, so I suspect that it autodetects my default language and redirects me accordingly?
Yes, but redirection based on browser is disabled, and there should be no redirects unless one choose different language from "language switcher box" (I've tested it with a browser with Polish language settings). I'll be trying to reproduce it.
best regards,
Lukasz

User avatar
Zobator
Posts: 62
Joined: 23 Nov 2014, 19:35

Re: Empty dutch mainpage

Post by Zobator » 30 Dec 2017, 13:42

lgromanowski wrote:
29 Dec 2017, 11:52
Zobator wrote:
29 Dec 2017, 11:32
My browser is in Dutch, so I suspect that it autodetects my default language and redirects me accordingly?
Yes, but redirection based on browser is disabled, and there should be no redirects unless one choose different language from "language switcher box" (I've tested it with a browser with Polish language settings). I'll be trying to reproduce it.
Also worth noting is that I run firefox in dutch on my home computer, which doesn't redirect me to this dutch page. It only occurs on my android with google chrome.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests