OpenMW blocked; security certificate expired

This is the place to discuss the Wiki contents, forum issues, themes and to propose site-related features and ideas.
User avatar
lgromanowski
Site Admin
Posts: 1142
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Github profile: https://github.com/lgromanowski
Contact:

Re: OpenMW blocked; security certificate expired

Post by lgromanowski » 06 Nov 2016, 20:41

lysol wrote:Seems that there are still some problems with the certificate. I'm at work now, and I had to register an exception on firefox to go to the forums.
Which version of FF do you have? I'm using FF 49.0.2 and Chromium 54 and on both browsers I don't have any problems with forum certificate.
best regards,
Lukasz

User avatar
lysol
Posts: 672
Joined: 26 Mar 2013, 01:48
Location: Sweden

Re: OpenMW blocked; security certificate expired

Post by lysol » 06 Nov 2016, 22:23

That's probably it then. I have no idea what version that computer is running (don't really care hehe), so it's probably old.
Normal mapped texture replacers, exclusive for OpenMW:
My Nexus page

User avatar
Atahualpa
Posts: 742
Joined: 09 Feb 2016, 20:03

Re: OpenMW blocked; security certificate expired

Post by Atahualpa » 06 Nov 2016, 22:33

The same happens on our laboratory computers at university -- so yeah, most likely old Firefox versions not being updated.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest