Bug Tracker failing to upload files

Discuss and help improve OpenMW's infrastructure: Website, Forums, issue tracker and everything having to do with keeping the lights on with OpenMW.
Post Reply
Tolchock
Posts: 49
Joined: 13 Nov 2012, 00:28

Bug Tracker failing to upload files

Post by Tolchock » 24 Jul 2014, 04:44

]I tried to upload a screenshot onto the bug tracker, but it began uploading a dozen or more copies of the file at the same time (which subsequently failed to upload). Screenshot attached, which should more effectively explain the issue.
Spoiler: Show

User avatar
lgromanowski
Site Admin
Posts: 1193
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Contact:

Re: Bug Tracker failing to upload files

Post by lgromanowski » 24 Jul 2014, 05:57

Tolchock wrote:]I tried to upload a screenshot onto the bug tracker, but it began uploading a dozen or more copies of the file at the same time (which subsequently failed to upload). Screenshot attached, which should more effectively explain the issue.
Spoiler: Show
I'm sorry I can't reproduce that issue. Could you reproduce it?
best regards,
Lukasz

Tolchock
Posts: 49
Joined: 13 Nov 2012, 00:28

Re: Bug Tracker failing to upload files

Post by Tolchock » 24 Jul 2014, 12:06

Yes, it is reproducible every time. I am using google chrome on Windows 8.1 (64bit), if that helps.

User avatar
lgromanowski
Site Admin
Posts: 1193
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Contact:

Re: Bug Tracker failing to upload files

Post by lgromanowski » 25 Jul 2014, 14:44

Tolchock wrote:Yes, it is reproducible every time. I am using google chrome on Windows 8.1 (64bit), if that helps.
It's a bug in Chrome/Chromium browser. Fix is in Redmine repository, so I'll update bug tracker this night. Thanks for pointing this out.
best regards,
Lukasz

User avatar
lgromanowski
Site Admin
Posts: 1193
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Contact:

Re: Bug Tracker failing to upload files

Post by lgromanowski » 25 Jul 2014, 22:48

Ok, it should be fixed now. Could you, please, check if uploading is working?
best regards,
Lukasz

Tolchock
Posts: 49
Joined: 13 Nov 2012, 00:28

Re: Bug Tracker failing to upload files

Post by Tolchock » 25 Jul 2014, 23:46

Yes, it's working properly now. Thanks a lot!

Post Reply