Wiki not working correctly

Discuss and help improve OpenMW's infrastructure: Website, Forums, issue tracker and everything having to do with keeping the lights on with OpenMW.
Post Reply
User avatar
Lazaroth
Posts: 220
Joined: 30 May 2012, 05:04

Wiki not working correctly

Post by Lazaroth » 15 Jun 2013, 09:37

The wiki is slow and you can't log in / edit anything.

User avatar
Hrnchamd
Posts: 64
Joined: 11 Aug 2012, 00:48

Re: Wiki not working correctly

Post by Hrnchamd » 16 Jun 2013, 10:42

Yes, as well as being slow, I'm unable to log in at all.

Firefox dev tools show a 10sec load time for php URIs, looks just like a timeout:
--
[10:31:18.424] GET https://wiki.openmw.org/logo.png [HTTP/1.1 200 OK 170ms]
[10:31:18.425] GET https://wiki.openmw.org/load.php?debug= ... 21T204238Z&* [HTTP/1.1 200 OK 10297ms]
[10:31:18.425] GET https://wiki.openmw.org/load.php?debug= ... 21T204238Z&* [HTTP/1.1 200 OK 10424ms]
--
[10:31:35.950] GET https://wiki.openmw.org/index.php?title=Main_Page[HTTP/1.1 304 Not Modified 10203ms]
--
[10:31:46.200] GET https://wiki.openmw.org/load.php?debug= ... kin=vector&* [HTTP/1.1 304 Not Modified 10178ms]
[10:31:46.200] GET https://wiki.openmw.org/load.php?debug= ... kin=vector&* [HTTP/1.1 200 OK 10389ms]
[10:31:46.201] GET https://wiki.openmw.org/load.php?debug= ... kin=vector&* [HTTP/1.1 304 Not Modified 20592ms]
--
[10:31:56.618] GET https://wiki.openmw.org/load.php?debug= ... 21T163806Z [HTTP/1.1 304 Not Modified 10204ms]
--
[10:32:06.877] GET https://wiki.openmw.org/load.php?debug= ... 21T204237Z&* [HTTP/1.1 304 Not Modified 10184ms]
--
[10:32:17.162] GET https://wiki.openmw.org/skins/common/images/cc-by.png [HTTP/1.1 304 Not Modified 97ms]
[10:32:17.162] GET https://wiki.openmw.org/skins/common/im ... _88x31.png [HTTP/1.1 304 Not Modified 101ms]
[10:32:17.163] GET https://wiki.openmw.org/load.php?debug= ... 21T204238Z&* [HTTP/1.1 304 Not Modified 10177ms]
[10:32:17.163] GET https://wiki.openmw.org/load.php?debug= ... 21T204238Z&* [HTTP/1.1 304 Not Modified 10281ms]
[10:32:17.164] GET https://wiki.openmw.org/logo.png [HTTP/1.1 304 Not Modified 204ms]


Login attempts fail and display:

Login error
OpenMW Wiki uses cookies to log in users. You have cookies disabled. Please enable them and try again.

It displays the same message for every kind of login failure, which is very unhelpful.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest