One Click ban not working

Discuss and help improve OpenMW's infrastructure: Website, Forums, issue tracker and everything having to do with keeping the lights on with OpenMW.
Post Reply
User avatar
hircine
Posts: 157
Joined: 06 Aug 2011, 07:18

One Click ban not working

Post by hircine » 09 Jun 2013, 14:38

I attempted to ban a spammer using the one click ban button and got an error page.

template->_tpl_load_file(): File ../styles/openmw/template/antispam/oc_ban.html does not exist or is empty

hmm it looks like the whole anti spam plugin's html files are missing/permission error. I also got the problem with an IP search.

template->_tpl_load_file(): File ./styles/openmw/template/antispam/mcp_asacp.html does not exist or is empty.

thanks,

Hircine.

User avatar
lgromanowski
Site Admin
Posts: 1193
Joined: 05 Aug 2011, 22:21
Location: Wroclaw, Poland
Github profile: https://github.com/lgromanowski
Contact:

Re: One Click ban not working

Post by lgromanowski » 09 Jun 2013, 15:58

hircine wrote:I attempted to ban a spammer using the one click ban button and got an error page.

template->_tpl_load_file(): File ../styles/openmw/template/antispam/oc_ban.html does not exist or is empty

hmm it looks like the whole anti spam plugin's html files are missing/permission error. I also got the problem with an IP search.

template->_tpl_load_file(): File ./styles/openmw/template/antispam/mcp_asacp.html does not exist or is empty.

thanks,

Hircine.
Hmm, you're right, it works on prosilver se, but not on openmw theme - please wait few moments and I will try to fix it.

// EDIT: It should work now.
best regards,
Lukasz

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest