Search found 18 matches

by DJs3000
16 May 2019, 13:27
Forum: Support
Topic: Build for Elbrus(VLIW)
Replies: 34
Views: 5080

Re: Build for Elbrus(VLIW)

> lcc LCC? This one? I doubt that it supports C++11. More likely you will need to use GCC or Clang. Yes, LCC is highly modified and posing as GCC 5.5 compatible. C++ 11 is accurately supported, information from the developer. ps. от стандартного lcc там почти ничего наверное и не осталось) компилят...
by DJs3000
16 May 2019, 13:14
Forum: Support
Topic: Build for Elbrus(VLIW)
Replies: 34
Views: 5080

Re: Build for Elbrus(VLIW)

sirherrbatka, I'll make videos and photos :)
by DJs3000
16 May 2019, 13:06
Forum: Support
Topic: Build for Elbrus(VLIW)
Replies: 34
Views: 5080

Re: Build for Elbrus(VLIW)

Also, once you manage to run the game I would be very interested to see it. I have no idea what kind of GPU this machine can possibly have, so it would be very difficult to establish any insight into the practical performance, but this stuff is so exotic outside of the Russia that I can't help but ...
by DJs3000
16 May 2019, 13:00
Forum: Support
Topic: Build for Elbrus(VLIW)
Replies: 34
Views: 5080

Re: Build for Elbrus(VLIW)

All dependencies build ok. In the process of compiling openmw, crashes with an error: [ 29%] Building CXX object apps/openmw/CMakeFiles/openmw.dir/mwgui/mapwindow.cpp.o lcc: "/usr/local/include/MYGUI/MyGUI_Any.h", строка 173: ошибка: нет оператора "==" соответствующего этим операндам типы операнда: ...
by DJs3000
15 May 2019, 22:42
Forum: Support
Topic: Build for Elbrus(VLIW)
Replies: 34
Views: 5080

Re: Build for Elbrus(VLIW)

Thanks for the advice! Found where in MyGUI change the rendering method from ogre to OpenGL 3.x
by DJs3000
15 May 2019, 22:10
Forum: Support
Topic: Build for Elbrus(VLIW)
Replies: 34
Views: 5080

Re: Build for Elbrus(VLIW)

AnyOldName3 OpenSceneGraph i have successfully build :)
by DJs3000
15 May 2019, 21:59
Forum: Support
Topic: Build for Elbrus(VLIW)
Replies: 34
Views: 5080

Re: Build for Elbrus(VLIW)

I was able to compile some dependencies:
unshield
OpenSceneGraph
For build mygui, need ogre(open source engine) and problem this step.
by DJs3000
15 May 2019, 17:05
Forum: Support
Topic: Build for Elbrus(VLIW)
Replies: 34
Views: 5080

Build for Elbrus(VLIW)

Hello. I'm trying to build openmw for Elbrus. Elbrus is Russian computer on an alternative CPU architecture(VLIW). Elbrus use Linux(e2k). e2k this is code name architecture Elbrus. Error: # cmake .. -- The C compiler identification is GNU 5.5.0 -- The CXX compiler identification is GNU 5.5.0 -- Chec...