Search found 12 matches

by Azdul
13 Jan 2019, 11:09
Forum: Support
Topic: Builds on GitLab - old Debian version
Replies: 3
Views: 1148

Builds on GitLab - old Debian version

Hi, It seems that GitLab uses some old Debian in pipeline, that does not have appropriate libc for libbullet2.87. dpkg: dependency problems prevent configuration of libbullet2.87:amd64: libbullet2.87:amd64 depends on libc6 (>= 2.27); however: Version of libc6:amd64 on system is 2.24-11+deb9u3. https...
by Azdul
11 Jan 2019, 17:36
Forum: Feature Requests and Suggestions
Topic: Elder-scrolls IV Oblivion
Replies: 425
Views: 178990

Re: Elder-scrolls IV Oblivion

On top of that someone will have to port all the Ogre code into OSG so that will take some time as well. Given that nobody seems to have converted the BSA and ESM/ESP code over yet, even with only trivial amount of Ogre use in them, you might have to wait a long time for the NIF code to be ported a...