Search found 11 matches

by Veritate
25 Oct 2017, 10:16
Forum: Feature Requests and Suggestions
Topic: OpenMW desperately needs a Flatpak
Replies: 25
Views: 10182

OpenMW desperately needs a Flatpak

…because of poor souls like me that use Fedora 27 or the like and do not have access to the latest and greatest version of OpenMW (through the Launchpad PPA). On that note, I would like to say hello to the OpenMW community. You guys are doing a great job. Because of you I can dwell again in one my f...