Search found 24 matches

by jonimacarroni
27 Sep 2017, 14:42
Forum: Mod Compatibility
Topic: Script fix mods to use with OMW
Replies: 6
Views: 1817

Re: Script fix mods to use with OMW

1. Tribunal.esm 2. Bloodmoon.esm 3. The Undead.esm 4. Unofficial Morrowind Official Plugins Patch.esp 5. Patch v1.6.3.1 based on thepal 6. Poorly placed object fixed.esp 7. Illy's Solstheim Rumour Fix.esp 8. Lore Fix.esp . . . .quest mods, texture and meshes mods, house mods, etc.. . . . Lastly, mu...
by jonimacarroni
27 Sep 2017, 03:24
Forum: Mod Compatibility
Topic: Script fix mods to use with OMW
Replies: 6
Views: 1817

Re: Script fix mods to use with OMW

Supposedly, some of the bugs present in vanilla are fixed by the various existing script fixing mods. At the moment I am using (in launcher load order): GOTYMinImpactSomeMPPv2.01.esp Morrowind Patch v1.6.6_beta.esm gr_ScriptImprovements.esm Unofficial Morrowind Official Plugins Patched.esm Patch fo...
by jonimacarroni
27 Sep 2017, 03:08
Forum: Mod Compatibility
Topic: Script fix mods to use with OMW
Replies: 6
Views: 1817

Re: Script fix mods to use with OMW

I've been using openmw for a few months now, and I have found that many mods made for vanilla that required scripting are not working in OMW. Apparently this is supposed to happen, as many of these mods have coding mistakes that OpenMW does not tolerate, unlike vanilla. OpenMW has a strict scriptin...
by jonimacarroni
27 Sep 2017, 00:18
Forum: Mod Compatibility
Topic: Script fix mods to use with OMW
Replies: 6
Views: 1817

Script fix mods to use with OMW

I've been using openmw for a few months now, and I have found that many mods made for vanilla that required scripting are not working in OMW. Apparently this is supposed to happen, as many of these mods have coding mistakes that OpenMW does not tolerate, unlike vanilla. Of the top of my head, I have...