Search found 54 matches

by weedfreak
31 Aug 2016, 14:53
Forum: General Discussion
Topic: Importing Daniel74 or hreikin's assets
Replies: 3
Views: 720

Re: Importing Daniel74 or hreikin's assets

I certainly do not want a 700 scale, but as there is a 70 to 1 scale difference between blender units and omw units 70 might be needed at time, although getting it right in blender would be the best option, that was going to be my next step. I got distracted by the measurements in the .blend file be...
by weedfreak
31 Aug 2016, 14:14
Forum: General Discussion
Topic: Importing Daniel74 or hreikin's assets
Replies: 3
Views: 720

Importing Daniel74 or hreikin's assets

I had a go with one of the models pointed at yesterday. The Inn was shown in blender as about 30 X 30 metres which seemed reasonable, I changed the blue windows to a sort of dirty yellow which looked a lot better, then exported to osgt. Adding it to an empty spot inside the ES castle walls went easy...
by weedfreak
25 Aug 2016, 08:34
Forum: Editor Development
Topic: Body Part ID's
Replies: 4
Views: 2443

Re: Body Part ID's

It seems omw does not need the .1st version of the hands, 1st and 3rd person seem to work OK with just the hands body part. I have created two new races for a new omw game all animations work as pc and as npc, only problem is the npc's have no heads or hair even though they are defined. Great fun wa...
by weedfreak
22 Aug 2016, 11:27
Forum: Editor Development
Topic: Body Part ID's
Replies: 4
Views: 2443

Body Part ID's

As I understand it, when adding body parts (for a new race) you need to add whatever_hand and whatever_hand.1st to work in 3rd and 1st person. The editor does not allow the period between hand and 1st when creating a new record. It does allow and display them from esm or esp files.
by weedfreak
16 Aug 2016, 10:52
Forum: News
Topic: OpenMW Example Suite 0.13 released!
Replies: 7
Views: 2159

Re: OpenMW Example Suite 0.13 released!

Impessive scale to the castle walls! And the island has lots of possabilities, I just did a lap of the coastline, runing, and it took over two hours to get around, spotted lots of places for shipwrecks and a good place for a port near the castle and quite a few places for small fishing villages (pir...
by weedfreak
16 Aug 2016, 10:42
Forum: General discussion
Topic: A problem with Tel Uvirith?
Replies: 4
Views: 2068

Re: A problem with Tel Uvirith?

Thanks for that. I was testing out LGNPC Tel Uvirith mod, and it showed all the doors in Uvirith's Grave without the buildings for a new player, no house quests started. Which is why I tried it without mods. v 1.31 of this mod is currently broken, several script errors and I get ESM Error: String ta...
by weedfreak
16 Aug 2016, 08:49
Forum: General discussion
Topic: A problem with Tel Uvirith?
Replies: 4
Views: 2068

A problem with Tel Uvirith?

I am not sure if it is my setup or a general problem but Tel Uvirith does not appear in my game. I can see it and other things in Uvirith's Grave Cell using the CS but if I coc there in game, with no mods, the cell is just barren rocky hills. I next ried coc to Tel Uvirith, Tower Lower which is Okay...
by weedfreak
14 Aug 2016, 11:18
Forum: Support
Topic: Missing model problem
Replies: 9
Views: 1674

Re: Missing model problem

Scrawls suggestion to resave the files via gimp solved the problem and Nom now works as intended. I would be interested in getting nifskope to run though, the nif tools site(s) are diabolical, sourceforge sends you to github which says the d/l is on sourceforge which . . . ad infinitum. I did get th...
by weedfreak
12 Aug 2016, 11:08
Forum: Support
Topic: Missing model problem
Replies: 9
Views: 1674

Re: Missing model problem

I do not think nifskope works on linux, or am I wrong? It certaimly is not in Arch repositories. The point is that NoM worked fine for over a year, the model displayed correctly even though it was not in the mod. I was searching on nexus and found someone else who had the same problem and they cured...
by weedfreak
12 Aug 2016, 09:28
Forum: Support
Topic: Missing model problem
Replies: 9
Views: 1674

Missing model problem

I have been using necessities of morrowind mod for at least the last 10 versions of OMW, up to ver 39. Today a water well was replaced by a spinning !, checking the log I saw that midevilwell.nif was missing, not sure where it went as it worked OK last week. The well is used by NOM but was not in th...