Search found 148 matches

by K0kt409P
26 Dec 2013, 00:42
Forum: Support
Topic: OpenMW launcher does not launch
Replies: 21
Views: 3777

Re: OpenMW launcher does not launch

As I said, you're getting that version from somewhere else. It is not included in the OpenMW ppa, and it is not included in Ubuntu 12.04.
by K0kt409P
26 Dec 2013, 00:23
Forum: Support
Topic: OpenMW launcher does not launch
Replies: 21
Views: 3777

Re: OpenMW launcher does not launch

Very odd. 12.04 does not have any version of libbullet in its repos, which is why it is instead included in the ppa. Could you post the contents of the file /etc/apt/sources.list, as well as a list of the files in the directory /etc/apt/sources.list.d/? You should be able to force a downgrade of lib...
by K0kt409P
26 Dec 2013, 00:09
Forum: Support
Topic: OpenMW launcher does not launch
Replies: 21
Views: 3777

Re: OpenMW launcher does not launch

That is very odd. The precise ppa includes version 2.77 of libbullet, not 2.81. You must have gotten it from somewhere else. Just to be absolutely sure, are you certain you are running Ubuntu 12.04? Ubuntu 12.10 and later versions have libbullet 2.81 in their repos, so if you installed the precise p...
by K0kt409P
25 Dec 2013, 23:35
Forum: Support
Topic: OpenMW launcher does not launch
Replies: 21
Views: 3777

Re: OpenMW launcher does not launch

The package you need is called libbullet0. However, it should already have been automatically installed, as openmw explicitly depends on it, and it is included in the precise ppa. How did you go about installing the ppa? On another note, since you seem to be new to Linux, here's some advice: Don't g...
by K0kt409P
07 Aug 2013, 14:03
Forum: Support
Topic: Help I'm an idiot (I can't install it)
Replies: 8
Views: 3558

Re: Help I'm an idiot (I can't install it)

If you still have your original copy of Morrowind on a disc somewhere It's possible to extract the necessary files from there. See https://wiki.openmw.org/index.php?title ... ux_Install
by K0kt409P
06 Aug 2013, 11:45
Forum: Support
Topic: Help I'm an idiot (I can't install it)
Replies: 8
Views: 3558

Re: Help I'm an idiot (I can't install it)

K0kt409P wrote: Sure, I'll add it to https://wiki.openmw.org/index.php?title ... ntu.29_Way later today.
And done. I left out the steps for verifying the installation, since those shouldn't be necessary if you follow the instructions.
by K0kt409P
06 Aug 2013, 10:53
Forum: Support
Topic: Help I'm an idiot (I can't install it)
Replies: 8
Views: 3558

Re: Help I'm an idiot (I can't install it)

sirherrbatka wrote:Besides, very detailed description. Maybe would you like to add this to the wiki?
Sure, I'll add it to https://wiki.openmw.org/index.php?title ... ntu.29_Way later today.
by K0kt409P
06 Aug 2013, 09:42
Forum: Support
Topic: Help I'm an idiot (I can't install it)
Replies: 8
Views: 3558

Re: Help I'm an idiot (I can't install it)

1. Begin by verifying that you have successfully added the ppa by running this command: ls /etc/apt/sources.list.d/ One of the results should be "openmw-openmw-quantal.list". If it's there, proceed to point 2. If it's not there, go to point 1b. 1b. Add the OpenMW ppa: sudo add-apt-repository ppa:ope...