Search found 11 matches

by Swadian63
27 Feb 2020, 14:06
Forum: Mod Compatibility
Topic: The Symphony Mod
Replies: 8
Views: 615

Re: The Symphony Mod

I tested out Nightly Build with only Symphony installed. FPS is just a little bit better. Previous Moonmoth was at 14. With new shadows its 24, with shadows off it's 34. Some screenshots of the performance (went a bit down when enabling graph), https://i.imgur.com/SwcKXeq.png https://i.imgur.com/bK5...
by Swadian63
27 Feb 2020, 09:18
Forum: Mod Compatibility
Topic: The Symphony Mod
Replies: 8
Views: 615

Re: The Symphony Mod

Is it that OpenMW only uses two cores? I read something about that and how it doesn't use GPU too much. Is 0.46 the Nightly Build? I also sometimes use TES3MP to play. If I use the Nightly Build will it cause issues with TES3MP?
by Swadian63
27 Feb 2020, 00:50
Forum: Mod Compatibility
Topic: The Symphony Mod
Replies: 8
Views: 615

Re: The Symphony Mod

Some pictures of the graphs, https://imgur.com/jFMC0Xm https://imgur.com/Qw5IlCo Looks like OpenMW cannot handle higher poly models for moving objects like NPCs or creatures. But at the same time, my PC isn't using it's full potential for some reason so that might be another issue that OpenMW isn't ...
by Swadian63
27 Feb 2020, 00:11
Forum: Mod Compatibility
Topic: The Symphony Mod
Replies: 8
Views: 615

Re: The Symphony Mod

I don't use Shadows or Distance in OpenMW. I will try to look at the graph and try to read it. Last time I tried the bars were all messed up and didn't look proper to me.
by Swadian63
26 Feb 2020, 12:21
Forum: Mod Compatibility
Topic: The Symphony Mod
Replies: 8
Views: 615

The Symphony Mod

Has anybody been able to get The Symphony to work on OpenMW without having really bad performance? For some odd reason The Symphony models really lower the framerate by a lot in OpenMW but in regular Morrowind they work with little impact to framerate. The best example I have is in Moonmoth Fort. Wi...
by Swadian63
25 Feb 2020, 07:36
Forum: TES3MP
Topic: How to properly install mods?
Replies: 5
Views: 636

Re: How to properly install mods?

I found a solution. Running as admin and clearing out my launcher and settings cfgs in my documents folder fixed the issue. Thank you for the reply.
by Swadian63
25 Feb 2020, 04:45
Forum: TES3MP
Topic: How to properly install mods?
Replies: 5
Views: 636

Re: How to properly install mods?

Here's my client log,
http://www.mediafire.com/file/cyth343u3 ... t.log/file

I checked and they're in the same place and they have the same hash.
by Swadian63
25 Feb 2020, 04:37
Forum: TES3MP
Topic: How to start a single player after adding MP?..
Replies: 3
Views: 1569

Re: How to start a single player after adding MP?..

I made some progress, however now I get this error "[2020-02-24 20:32:53] [ERR]: Your plugins or their load order don't match the server's. A full comparison is included in your debug window and latest log file. In short, the following discrepancies have been found: 3: abotWaterLife.esm doesn't matc...
by Swadian63
24 Feb 2020, 13:44
Forum: TES3MP
Topic: How to properly install mods?
Replies: 5
Views: 636

How to properly install mods?

I want to install mods on my server but I keep getting an error saying "plugin doesn't exist". All the guides are outdated and I cant figure out how to get my server to have the mods installed. It's just a private server for me and a few other folks. I have them checked in OPENMW data and I added th...
by Swadian63
22 Feb 2020, 04:15
Forum: Support
Topic: Music Issues
Replies: 1
Views: 164

Music Issues

Hello. I recently added more music to OpenMW, but I noticed not all of them play and they end up repeating. Is there a way to fix this or is there a type of limit? The music files are all 192bit rate (is this still relevant to OpenMW since it's newer?)