Search found 11 matches

by rileyball2
19 Dec 2019, 21:59
Forum: Support
Topic: Having issue building latest nightly build
Replies: 3
Views: 628

Re: Having issue building latest nightly build

akortunov wrote:
19 Dec 2019, 12:24
There was an error in esmtool (not in editor). Try again.
That fixed it! Thank you so much!
by rileyball2
19 Dec 2019, 08:09
Forum: Support
Topic: Having issue building latest nightly build
Replies: 3
Views: 628

Having issue building latest nightly build

What subject says. I get to where you start building openmw-cs and I get this error
[ 96%] Built target openmw-cs
make: *** [Makefile:130: all] Error 2
==> ERROR: A failure occurred in build().
Aborting...

If anyone needs more info let me know. I'm running Manjaro and using the AUR to build it.
by rileyball2
08 Jan 2019, 20:03
Forum: Support
Topic: Dying randomly
Replies: 3
Views: 1300

Re: Dying randomly

Sslaxx wrote:
08 Jan 2019, 13:36
Assuming you've remembered not to wear Wraithguard without taking relevant precautions?
Yep! It's definitely not wraithguard
by rileyball2
08 Jan 2019, 12:42
Forum: Support
Topic: Dying randomly
Replies: 3
Views: 1300

Dying randomly

So i did the backdoor main questline and got wraithguard. Everything was going fine until I started dying all the time. Thinking it was something with a mod I turned off all my mods and turns out that's not the issue because I still died. In the terminal (I opened openmw-launcher with the terminal) ...
by rileyball2
06 Jan 2019, 16:30
Forum: Support
Topic: Ai seems to flee to much
Replies: 2
Views: 957

Ai seems to flee to much

Has anyone else had this issue? It seems like in the middle of fighting the ai is constantly fleeing even things like cliff racers run away from me mid flight and I have to chase them down. I'm using version 91ec1d1c and some mods. If needed I can test without any mods to see if the issue persists b...
by rileyball2
19 Aug 2018, 06:05
Forum: Support
Topic: Framerates haven't changed since installing better gpu (ubuntu 14.04)
Replies: 15
Views: 2691

Re: Framerates haven't changed since installing better gpu (ubuntu 14.04)

There seems to be a massive stall for no reason in the middle of that. That's both OSG updating the scene bounds and since F3 was pressed four times all the stuff (lots of it) in the scene being counted. OP should probably make another screenshot where View, Stateset etc. column isn't visible. http...
by rileyball2
18 Aug 2018, 22:31
Forum: Support
Topic: Framerates haven't changed since installing better gpu (ubuntu 14.04)
Replies: 15
Views: 2691

Re: Framerates haven't changed since installing better gpu (ubuntu 14.04)

This is what shows up when I open up the profiler (pressed F3 four times instead of just twice in case anything else helped) This screenshot says you have 58 FPS, which is a quite good. Post screenshot from Balmora. https://imgur.com/gallery/eMZODMu Yeah sorry just took the picture wherever I was i...
by rileyball2
18 Aug 2018, 17:27
Forum: Support
Topic: Framerates haven't changed since installing better gpu (ubuntu 14.04)
Replies: 15
Views: 2691

Re: Framerates haven't changed since installing better gpu (ubuntu 14.04)

Is there a way to fix that? Or check that that's what my problem is? Press F3 twice. There will be a profilier. If you have a CPU-limited setup, there will be high numbers under Physics or Cull sections. Or you can just put screenshot with opened profilier here. https://imgur.com/gallery/X2mZVza Th...
by rileyball2
18 Aug 2018, 16:16
Forum: Support
Topic: Framerates haven't changed since installing better gpu (ubuntu 14.04)
Replies: 15
Views: 2691

Re: Framerates haven't changed since installing better gpu (ubuntu 14.04)

akortunov wrote:
18 Aug 2018, 08:02
rileyball2 wrote:
18 Aug 2018, 05:37
Why has my framerate not improved?
Probably because your bottleneck is CPU.
Is there a way to fix that? Or check that that's what my problem is?
by rileyball2
18 Aug 2018, 15:22
Forum: Support
Topic: Framerates haven't changed since installing better gpu (ubuntu 14.04)
Replies: 15
Views: 2691

Re: Framerates haven't changed since installing better gpu (ubuntu 14.04)

20-24 fps in Balmora and in Vivec. 60 fps in the wild.