Search found 4 matches

by KeepBotting
27 Jun 2018, 15:21
Forum: Other Forks and Ports
Topic: [WIP] Android port testing
Replies: 508
Views: 358640

Re: [WIP] Android port testing

Just tested it in my 5.1 intel tablet, seems to load the initial cell perfectly (the ship in vanilla startup), then crashes when exiting the ship hatch. Same thing happens when using two different alternate start mods (which I tried just in case there was something wrong with the seyda neen cell an...
by KeepBotting
26 Jun 2018, 23:15
Forum: Other Forks and Ports
Topic: [WIP] Android port testing
Replies: 508
Views: 358640

Re: [WIP] Android port testing

*snip* Thanks for your help. After deleting cinematics the game is running flawlessly for me, at more than acceptable fps too. For reference, I went into the Videos directory of my Morrowind installation, and deleted all the .bik files. Here's a picture: http://netherworld.pw:81/files/mw.png I'll p...
by KeepBotting
26 Jun 2018, 19:19
Forum: Other Forks and Ports
Topic: [WIP] Android port testing
Replies: 508
Views: 358640

Re: [WIP] Android port testing

Hi, The Android port of OpenMW crashes immediately on startup for me. A black screen with UI elements appears, hangs for a few seconds, then the app crashes and I receive an "Unfortunately, OpenMW has stopped" error from Android. A tiny bit of audio output can be heard before the crash occurs. It i...
by KeepBotting
26 Jun 2018, 16:27
Forum: Other Forks and Ports
Topic: [WIP] Android port testing
Replies: 508
Views: 358640

Re: [WIP] Android port testing

Hi, The Android port of OpenMW crashes immediately on startup for me. A black screen with UI elements appears, hangs for a few seconds, then the app crashes and I receive an "Unfortunately, OpenMW has stopped" error from Android. A tiny bit of audio output can be heard before the crash occurs. It is...