Search found 64 matches

by Hrnchamd
15 Mar 2017, 15:34
Forum: Infrastructure
Topic: Wiki: Specific login error
Replies: 3
Views: 1240

Re: Wiki: Specific login error

It's working now. Thanks for the quick response.
by Hrnchamd
14 Mar 2017, 22:39
Forum: Infrastructure
Topic: Wiki: Specific login error
Replies: 3
Views: 1240

Wiki: Specific login error

Upon trying to log in, there is this error: There seems to be a problem with your login session; this action has been canceled as a precaution against session hijacking. Go back to the previous page, reload that page and then try again. Tried in both Firefox and Chrome. Preliminary search indicates ...
by Hrnchamd
04 Mar 2017, 23:21
Forum: Infrastructure
Topic: Wiki: Syntax highlighting is partially broken
Replies: 4
Views: 1080

Re: Wiki: Syntax highlighting is partially broken

Thanks, it looks all fine now.
by Hrnchamd
27 Feb 2017, 20:06
Forum: Infrastructure
Topic: Wiki: Syntax highlighting is partially broken
Replies: 4
Views: 1080

Wiki: Syntax highlighting is partially broken

The syntax highlighting on the research pages is quite bad, for example https://wiki.openmw.org/index.php?title ... _Behaviour

Some blocks aren't put in a blockquote, and some blocks the first line is outside the blockquote and the rest is inside!
by Hrnchamd
20 Nov 2015, 20:19
Forum: Infrastructure
Topic: Wiki CSS
Replies: 2
Views: 3490

Re: Wiki CSS

Thanks! The CSS changes are working now. Edit: Looks good.

The headings on the research pages are in need of some white space above them to separate them. e.g. Armor class. I trust you can choose something that works well.
by Hrnchamd
19 Nov 2015, 19:57
Forum: Infrastructure
Topic: Wiki CSS
Replies: 2
Views: 3490

Wiki CSS

I'm trying to get a couple of navigation templates working, which rely on CSS. Is it possible to add https://en.wikipedia.org/wiki/MediaWiki:Common.css to https://wiki.openmw.org/index.php?title ... Common.css? And possibly increase the margin above H1 and H2 tags.
by Hrnchamd
18 Sep 2015, 16:59
Forum: General Development
Topic: On* events and ACTN record
Replies: 3
Views: 1231

Re: On* events and ACTN record

This info should be enough to resolve issues with Activate. You may run a test case through the console: Select a container, and execute OnActivate . Execute Activate . It should be a no-op as no user activation is buffered. Close the console and use the container. The container should not open (sup...
by Hrnchamd
08 Sep 2015, 21:38
Forum: General Development
Topic: On* events and ACTN record
Replies: 3
Views: 1231

Re: On* events and ACTN record

Activate and OnActivate These script commands are linked. The Activate command will trigger an activation which was suppressed by the OnActivate command. The exact mechanics follow: OnActivate - Sets return value to value of reference's ActivationFlag_OnActivate. - Clears reference's ActivationFlag...
by Hrnchamd
07 Sep 2015, 22:43
Forum: General Development
Topic: Container UI locks up in Vivec at Jeanne's (Bug #1629)
Replies: 8
Views: 1988

Re: Container UI locks up in Vivec at Jeanne's (Bug #1629)

I'm researching this, as it seems like I've partially documented activation some time ago as part of the animated containers code. Edit: So far, the Activate script command has a very particular behaviour instead of being a general call to Reference::activate. Activate only executes an activation wh...