Search found 4 matches

by tobin
16 May 2018, 22:13
Forum: Support
Topic: Invisible cursor when compiled from source (macOS)
Replies: 8
Views: 1214

Re: Invisible cursor when compiled from source (macOS)

Oh wow I totally missed this thread. Yeah I ran into the same thing and only resolved it by building on the SDK for 10.12.
by tobin
16 May 2018, 03:24
Forum: Support
Topic: Missing or Garbled Cursor when Building on High Sierra
Replies: 0
Views: 159

Missing or Garbled Cursor when Building on High Sierra

Hi all, sorry if this is the wrong place for this post. I just wanted to discuss a build issue that I think I finally resolved. I spent the past few days trying to build OpenMW on my 13" 2015 MacBook Pro running High Sierra, but I kept getting an issue where the cursor would be missing or garbled on...
by tobin
19 Mar 2018, 01:47
Forum: Support
Topic: Trouble with OSG on Steroids
Replies: 3
Views: 2174

Re: Trouble with OSG on Steroids

Thanks you two, I didn't know checkinstall was a thing but that seems like a really cool tool! So I took the nuclear option and reinstalled Mint as didn't have anything special on it, added the OpenMW PPA, and downloaded all the Debian dependencies except for libopenscenegraph-3.4-dev. I cloned the ...
by tobin
18 Mar 2018, 03:04
Forum: Support
Topic: Trouble with OSG on Steroids
Replies: 3
Views: 2174

Trouble with OSG on Steroids

Hi, I'm hoping to contribute to the project but I'm having trouble building on Linux Mint. This is a snippet of the errors I'm getting when I try to make OpenMW: CMakeFiles/openmw-cs.dir/view/render/instancemode.cpp.o: In function `osg::Quat::Quat(float, osg::Vec3f const&)': /usr/local/include/osg/Q...