Search found 12 matches

by Falc
12 Jan 2018, 14:33
Forum: Mod Compatibility
Topic: Morrowind Acoustic Overhaul and Atmospheric Sound Effects
Replies: 12
Views: 2299

Re: Morrowind Acoustic Overhaul and Atmospheric Sound Effects

I've gotten numerous sound mods working flawlessly with my setup (Better Sounds and Expanded Sounds [separately]), but MAO crashes OpenMW 0.43.0 for me. I use "exterior cell load distance = 2", and if I reduce it to 1, the crashes disappear, but this isn't a worthwhile tradeoff for me. Increasing t...
by Falc
11 Jan 2018, 00:07
Forum: Support
Topic: Crash: Address not mapped to object
Replies: 2
Views: 405

Re: Crash: Address not mapped to object

I've found out that it was the mod Lovarathors legacy that was causing the problem.
by Falc
10 Jan 2018, 20:14
Forum: Support
Topic: Crash: Address not mapped to object
Replies: 2
Views: 405

Crash: Address not mapped to object

OpenMW has started crashing when I start a new game. This is the contents of my crash log: *** Fatal Error *** Address not mapped to object (signal 11) Address: 0x20 System: Linux jamie-ncase 4.10.0-42-generic #46~16.04.1-Ubuntu SMP Mon Dec 4 15:57:59 UTC 2017 x86_64 Executing: gdb --quiet --batch -...
by Falc
07 Jan 2018, 02:18
Forum: Content Development Section
Topic: Natural Character Growth and Decay - An OpenMW Leveling Mod
Replies: 28
Views: 5920

Re: Natural Character Growth and Decay - An OpenMW Leveling Mod

@Lonewolf This occurs right at the start of the game when I leave the Census building, its in a normal game of OpenMW. I'm using BTB's character plugin which alters racial bonuses and birthsigns. I think this is probably causing the conflict, is this a serious issue or can I keep using both of them?
by Falc
30 Dec 2017, 14:40
Forum: Content Development Section
Topic: Natural Character Growth and Decay - An OpenMW Leveling Mod
Replies: 28
Views: 5920

Re: Natural Character Growth and Decay - An OpenMW Leveling Mod

I'm getting an error message that its asked me to report:

http://i.imgur.com/FmVGqpB.png

I'm not sure why the screen shot didn't capture the rest of the message, but it says 'NCGD was expecting your base personality to be -5, but instead it was 0'.
by Falc
26 Dec 2017, 19:28
Forum: Feature Requests and Suggestions
Topic: Distant lands and frozen cliffracers
Replies: 16
Views: 2480

Distant lands and frozen cliffracers

I'm using the 0.43 release with distant lands on. My issue is that this results in frozen cliff racers everywhere around Red Mountain. Is there a fix I can use for this, either to disable them or animated them? Its very immersion breaking.
by Falc
03 Sep 2017, 00:21
Forum: Mod Compatibility
Topic: Multimark mod not working in 0.42?
Replies: 14
Views: 859

Re: Multimark mod not working in 0.42?

@Loriel I tried moving the Mark/Recall mod to the end of my modlist and that indeed fixed the problem, thanks for your help, something else must have been overwriting it. I'll let you know if there are any other problems. It is indeed an ambitious mod list, my attitude is: add everything I would add...
by Falc
02 Sep 2017, 19:10
Forum: Mod Compatibility
Topic: Multimark mod not working in 0.42?
Replies: 14
Views: 859

Re: Multimark mod not working in 0.42?

Mark and recall both work normally as they would in the vanilla game, there is no option to set multiple mark locations or to recall to them. I have definitely enabled MultiMarkOMW-1.3-TR.esp however, it shows up in the log file. Installing crash catcher Loading config file: /home/jamie/.config/open...
by Falc
02 Sep 2017, 18:33
Forum: Mod Compatibility
Topic: Multimark mod not working in 0.42?
Replies: 14
Views: 859

Multimark mod not working in 0.42?

Is the most recent version of the multimark mod not working for anyone else?

http://www.nexusmods.com/morrowind/mods/44825/?

It says it works in 0.41, but it isn't working for me in 0.42.
by Falc
02 Jul 2017, 21:22
Forum: Support
Topic: Cant start OpenMW through Steam
Replies: 5
Views: 940

Re: Cant start OpenMW through Steam

Thanks for your reply, its good to know its not just me with this issue. Unfortunately that code didn't fix it, but I'll have a look at using the steam controller without steam as a workaround.