Search found 20 matches

by PlutonicOverkill
28 Nov 2017, 04:47
Forum: Organisation and Planning
Topic: OpenMW 0.43.0
Replies: 257
Views: 29434

Re: OpenMW 0.43.0

Nice work on the videos as usual Atahualpa - they're definitely my favourite part of the release process. The only thing that I thought needed changing was when you say 'Or what do you think why everyone loves my Nord character?' - it sounds a little strange for some reason. Maybe change it to 'Or w...
by PlutonicOverkill
17 Nov 2017, 02:48
Forum: Support
Topic: Launcher: Entry Point Not Found
Replies: 5
Views: 227

Re: Launcher: Entry Point Not Found

The report mentions having to move .dlls into the build directory as well, which is done by the script, so it seems like something at least is wrong on the script side. EDIT: Something's definitely wrong in the build configuration if openmw-launcher.exe is being built as a DLL. You should check the ...
by PlutonicOverkill
16 Nov 2017, 23:37
Forum: Support
Topic: Launcher: Entry Point Not Found
Replies: 5
Views: 227

Re: Launcher: Entry Point Not Found

Is this the 'build script runs in debug mode by default' issue again? I really think the documentation on the CI script needs to be updated to include the '-c' argument, because it seems every month or so someone else runs into this issue, including me when I first attempted using the script. And it...
by PlutonicOverkill
25 Oct 2017, 22:26
Forum: New Developers Applications
Topic: Application: rexelion
Replies: 3
Views: 353

Re: Application: rexelion

If the .dlls aren't being copied into the release folder, it's because the build script runs in debug configuration by default, so you need to run the build script again with '-c Release'. Also, don't forget to use the '-k' option so that your existing build configuration isn't deleted.
by PlutonicOverkill
08 Sep 2017, 06:04
Forum: Support
Topic: How to Debug in Visual Studio
Replies: 4
Views: 290

Re: How to Debug in Visual Studio

Looks like it has been added to CMake in a recent version (3.8). Of course, some people might be using an older version of CMake, but could we add a conditional so that this is only set if a recent CMake version is being used? It would be better than nothing.
by PlutonicOverkill
07 Sep 2017, 08:19
Forum: Support
Topic: How to Debug in Visual Studio
Replies: 4
Views: 290

Re: How to Debug in Visual Studio

I ran into the same problem here that was fixed by changing the Working Directory from $(ProjectDir) to $(OutDir) in each project you want to debug. Try changing that and it should hopefully fix your problem.
by PlutonicOverkill
03 Sep 2017, 01:15
Forum: Support
Topic: Flickering textures
Replies: 7
Views: 405

Re: Flickering textures

In the meantime, you can use "[Shaders] force shaders = true" in the cfg file which should probably fix it.
by PlutonicOverkill
03 Sep 2017, 00:47
Forum: Support
Topic: Flickering textures
Replies: 7
Views: 405

Re: Flickering textures

This is most likely an AMD driver issue: https://bugs.openmw.org/issues/2808
by PlutonicOverkill
25 Jun 2017, 21:37
Forum: Content Development Section
Topic: Alternative way to move an item without a middle mouse button?
Replies: 1
Views: 326

Re: Alternative way to move an item without a middle mouse button?

If you go into Edit->Preferences and go to the Key Bindings section, then to the Scene category, you can change the "Primary Select" and "Secondary Select" keybindings to some key other than MMB and it should work.
by PlutonicOverkill
23 May 2017, 10:09
Forum: Editor Development
Topic: Terrain Editing
Replies: 38
Views: 4270

Re: Terrain Editing

Wait, I'm a bit confused. I just want to clarify whether terrain selection will be confined to a single cell at a time (like pathgrid editing mode) or across cells (like instance editing mode). Either way, it looks like at least some information (e.g. a pointer to the currently selected cell(s)) mus...