Search found 11 matches

by FedeWar
25 Feb 2018, 19:38
Forum: Other Forks and Ports
Topic: [WIP] Android port testing
Replies: 507
Views: 191319

Re: [WIP] Android port testing

Amazing work. What's the license though? Are you planning on making source code available? If so, would you like to see it in F-Droid? (A package manager and FOSS software catalogue for android, mainly used by people who don't want to use google apps) This should be his repo. https://github.com/xyz...
by FedeWar
25 Feb 2018, 17:32
Forum: Other Forks and Ports
Topic: Can I mod OpenMW on android?
Replies: 21
Views: 5142

Re: Can I mod OpenMW on android?

[Copied this from another post of mine] I managed to install a couple of mods: copy the esp/esm files in your data directory, then open OpenMW and set this as 'custom command line arguments' --content Morrowind.esm Tribunal.esm Bloodmoon.esm <your mods.esm> Spaces or strange characters may cause tro...
by FedeWar
24 Feb 2018, 17:08
Forum: Other Forks and Ports
Topic: [WIP] Android port testing
Replies: 507
Views: 191319

Re: [WIP] Android port testing

Amazing, it is working without any problem, the framerate is high enough to be smooth and playable, outside stutters a little sometimes. It is possible to import pc saves (YAY!!), but I just cannot install any mod ): Phone: ASUS Zenfone 3 - 3GB Ram UPDATE I managed to install a couple of mods: copy ...
by FedeWar
14 May 2017, 18:56
Forum: Support
Topic: OpenCL symbols missing
Replies: 5
Views: 1151

Re: OpenCL symbols missing

I thought you meant with generic build the one on the Fedora repo, btw I recompiled ffmpeg without OpenCL and now everything works.
The distant land feature is fantastic.

Thank you for your help.
by FedeWar
14 May 2017, 15:07
Forum: Support
Topic: OpenCL symbols missing
Replies: 5
Views: 1151

Re: OpenCL symbols missing

I am already using the prebuilt version, but I wanted to build my own.
If you say OpenMW does not use OpenCL maybe I should try to compile ffmpeg without OpenCL.
by FedeWar
14 May 2017, 11:19
Forum: Support
Topic: OpenCL symbols missing
Replies: 5
Views: 1151

OpenCL symbols missing

I am trying to compile OpenMW but during linking it fails with these errors: /usr/lib/gcc/x86_64-redhat-linux/6.3.1/../../../../lib64/libavutil.so: riferimento non definito a "[email protected]_1.0" /usr/lib/gcc/x86_64-redhat-linux/6.3.1/../../../../lib64/libavutil.so: riferimento non defini...
by FedeWar
19 Feb 2017, 18:48
Forum: General Development
Topic: Where do I start?
Replies: 5
Views: 1145

Re: Where do I start?

Those are some great suggestions, I'll try CS.
by FedeWar
18 Feb 2017, 23:27
Forum: General Development
Topic: Where do I start?
Replies: 5
Views: 1145

Where do I start?

Hello, just a few days ago I filed an application topic on this forum and now I'm ready to start. I have Morrowind (Steam), the OpenMW source code (already compiled and tested) and I'm registered in the issue tracker. My question is: what do I have to do now? I'd like to start from something simple,...
by FedeWar
15 Feb 2017, 21:44
Forum: Join the team
Topic: Application: FedeWar
Replies: 4
Views: 1262

Re: Application: FedeWar

Thank you, I'll try. When everything will be ready I'll join the development.
by FedeWar
15 Feb 2017, 18:48
Forum: Join the team
Topic: Application: FedeWar
Replies: 4
Views: 1262

Re: Application: FedeWar

In this case I have to wait before joining the project, I'll help with something not related to the code.