Search found 113 matches

by openmwfan27
22 Jun 2016, 12:31
Forum: Off Topic
Topic: OpenMW Bug Tracker Theme
Replies: 33
Views: 8466

Re: OpenMW Bug Tracker Theme

That is a really strange bug, i will try to re-produce the issue here when i get a chance and issue a fix when i track down what's happening.
by openmwfan27
22 Jun 2016, 12:30
Forum: Off Topic
Topic: Mod Manager Features & Functionality
Replies: 31
Views: 8609

Re: Mod Manager Features & Functionality

So i've been quiet on this in a while, a few weeks back my main workstation blew up and died. The spare PC i'm using does not even have a GPU so there's been no OpenMW for me for a while :( Once my new workstation is here and i've caught up with my work stuff i'll resume work on the mod manager. The...
by openmwfan27
19 May 2016, 00:29
Forum: Off Topic
Topic: Lysol's normal mapped texture packs
Replies: 267
Views: 61131

Re: Lysol's normal mapped texture packs

Have you thought about adding height info to the normal maps so we can get the parallax mapping effect? Would be good for stone floors and other textures which have more geometry to them then say a smooth wall.
by openmwfan27
18 May 2016, 03:13
Forum: Feature Requests and Suggestions
Topic: OpenMW pipeline from a perspective of an art asset creator
Replies: 4
Views: 2734

Re: OpenMW pipeline from a perspective of an art asset creat

The ability to create 'prefabs' from a set of objects, then you can use that prefab throughout your scenes. If you need to change an object in the prefab you only need to change it once and all other instances of that prefab are updated. Similarly it would be good to be able to clone a prefab easily...
by openmwfan27
16 May 2016, 11:24
Forum: Example-Suite
Topic: settings.ini for OpenMW Example Suite
Replies: 2
Views: 1489

settings.ini for OpenMW Example Suite

When i try to run the example suite on the engine without having the settings imported from the Morrowind.ini openmw quits with the error: ERROR: Unknown fallback name: FontColor_color_header We need a settings.ini file for the OpenMW Example Suite so it's possible to run it with zero dependancies o...
by openmwfan27
16 May 2016, 11:04
Forum: General
Topic: Possible Texture Bug in OpenMW Example Suite?
Replies: 3
Views: 1452

Possible Texture Bug in OpenMW Example Suite?

I was doing some work on the mod manager to make it import the game's settings.ini data (this would be Morrowind.ini for Morrowind ) when it's building the openmw.cfg file when starting the game and properly finding the .bsa archives in the game's data folder. Previously i had made it merge the exis...
by openmwfan27
16 May 2016, 04:19
Forum: Off Topic
Topic: OpenMW Bug Tracker Theme
Replies: 33
Views: 8466

Re: OpenMW Bug Tracker Theme

CMAugust wrote:It wasn't a problem with the default theme, but pages that have no boxes for the text (such as any revision entry) really hurts to read.
Hi CMAugust, i've applied a patch and updated my initial post with the new code. Try that in stylish and see if the revisions page is more readable now.
by openmwfan27
15 May 2016, 07:42
Forum: General
Topic: Physics Bug
Replies: 5
Views: 2312

Physics Bug

I think this bug may be related to https://bugs.openmw.org/issues/3355#change-15277 but i get random FPS drops mainly in balmora but it happens in other places just less frequently. So far it's been pretty random and i've not been able to re-produce the issue on-demand, in all cases the profiler sho...
by openmwfan27
14 May 2016, 14:26
Forum: General
Topic: How to import .osgt file into OpenMW-CS
Replies: 33
Views: 6170

Re: How to import .osgt file into OpenMW-CS

openmwfan27, could you post the .blend file as well as any textures you're using? Probably because the cube has no UV map. You'll need to unwrap it in blender. It turned out to be an issue with the UV Mapping, i scraped it and re-did it from scratch following a tutorial on youtube, exported it and ...
by openmwfan27
14 May 2016, 12:24
Forum: General
Topic: How to import .osgt file into OpenMW-CS
Replies: 33
Views: 6170

Re: How to import .osgt file into OpenMW-CS

I've tried UV Mapping it although i'm not sure if it's right, this is what i can see in-game, in blender and the osg export settings i'm using, i've also tried exporting it without that ring thing to see if that helps but no luck:

http://imgur.com/a/MP4tQ