Search found 4 matches

by kehtnok
03 Aug 2014, 15:59
Forum: Support
Topic: Terrible Lag
Replies: 8
Views: 4125

Re: Terrible Lag

Thanks again for the speedy replies! I'm seeing numbers <10 FPS for the most part, Down to 1 or 2 outdoors, and this is with shadows completely off, shaders off, view range min, and running 1024x768 windowed. I could happily live with 15-25 FPS, but what I'm currently getting is crippling to gameplay.
by kehtnok
03 Aug 2014, 14:20
Forum: Support
Topic: Terrible Lag
Replies: 8
Views: 4125

Re: Terrible Lag

I'm not sure I understand the question, I'm running Morrowind with the OpenMW engine. As the game data is just data, it's the engine's processing of that data which manifests as lag when I play, most likely due to me misconfiguring something I'm sure. Are the specs for OpenMW that dramatically diffe...
by kehtnok
03 Aug 2014, 01:33
Forum: Support
Topic: Terrible Lag
Replies: 8
Views: 4125

Re: Terrible Lag

Thanks for the quick reply. Yea I've already got the shaders off completely, no shadows at all or water reflections etc, the usual heavy computation stuff that bogs down integrated cards. Running it in 1024x768 windowed as well, just to keep things simple (although I did notice if I try full screen ...
by kehtnok
03 Aug 2014, 01:06
Forum: Support
Topic: Terrible Lag
Replies: 8
Views: 4125

Terrible Lag

Hey all, So I just got openmw installed on my arch system, running on an old T61 lenovo. It's an old refurb, but the intel i3 and integrated graphics should be more than enough to handle Morrowind, yet I'm getting game crippling lag. Tried searching through the forums and google and haven't found an...