Search found 26 matches

by Jiub
02 Sep 2016, 15:37
Forum: Off Topic
Topic: T-Shirt
Replies: 4
Views: 1089

T-Shirt

Hi, guys!

Made myself a kewl t-shitr and just came by to share it with you.
Perhaps someone would like to make himself one too.

Image
Sources attached!
by Jiub
17 Sep 2014, 05:19
Forum: Off Topic
Topic: Fun stuff
Replies: 380
Views: 62612

Re: Fun stuff

Image
by Jiub
14 Sep 2014, 12:39
Forum: Editor Development
Topic: Feature #1226: Request UniversalId editing from table column
Replies: 5
Views: 2461

Re: Feature #1226: Request UniversalId editing from table co

Zini wrote:and the content of the cell (string)
That's the string I put in hint like "c:cell_content", yep?
by Jiub
14 Sep 2014, 10:41
Forum: Editor Development
Topic: Feature #1226: Request UniversalId editing from table column
Replies: 5
Views: 2461

Feature #1226: Request UniversalId editing from table column

Need some OCS architect-expert help on feature. Right now I'm in a mess. So far I figured out, that I need to emit editRequest signal with CSMWorld::UniversalId and a hint. Am I supposed to make up a mapping for CSMWorld::UniversalId types with corresponding column display roles CSMWorld::ColumnBase...
by Jiub
28 Aug 2014, 06:43
Forum: Editor Development
Topic: Feature #1616: Body part record verifier
Replies: 11
Views: 4230

Re: Feature #1616: Body part record verifier

Can't apply to urgent tasks so I'll investigate the 2nd one.
by Jiub
27 Aug 2014, 14:34
Forum: Editor Development
Topic: Feature #1616: Body part record verifier
Replies: 11
Views: 4230

Re: Feature #1616: Body part record verifier

Something else would be better, but I can do this boring stuff again :­)
by Jiub
27 Aug 2014, 08:27
Forum: Support
Topic: OpenCS debug: bad allocation
Replies: 9
Views: 2054

Re: OpenCS debug: bad allocation

Builded everything with RelWithDebInfo and now Morrowind.esm loading takes up to 1 minute. Seems the problem was in debug version Qt I used.
by Jiub
25 Aug 2014, 04:09
Forum: Support
Topic: Low FPS OpenMW
Replies: 25
Views: 7563

Re: Low FPS OpenMW

Builded everything in RelWithDebInfo and now I have 100 FPS for interiors and 12+ FPS for exteriors for max settings (shadows + water refractions + everything). Seems to be the maximum.