Search found 140 matches

by MiroslavR
13 Feb 2019, 00:10
Forum: Support
Topic: [Solved] Fatal Error: openmw_loading_screen.layout' not found.
Replies: 12
Views: 897

Re: Fatal Error: openmw_loading_screen.layout' not found.

Just remove that line.

I believe these lines should also not be there:

Code: Select all

data="?global?data"
data-local="?userdata?data"
data="?mw?Data Files"
Not sure how they got there. Also I don't think "?mw?" is even a valid placeholder.
by MiroslavR
11 Feb 2019, 23:26
Forum: Support
Topic: [Solved] Fatal Error: openmw_loading_screen.layout' not found.
Replies: 12
Views: 897

Re: Fatal Error: openmw_loading_screen.layout' not found.

Can you post the contents of openmw.cfg? The path to it is listed at https://wiki.openmw.org/index.php?title=Paths under "Configuration files & Log files".
by MiroslavR
18 Jun 2018, 19:03
Forum: General
Topic: exclamation marks
Replies: 7
Views: 993

Re: exclamation marks

Someone has already had this problem. See https://bugs.openmw.org/issues/3119 for solution.
by MiroslavR
14 Oct 2017, 12:03
Forum: Support
Topic: Command Prompt Fails
Replies: 7
Views: 1926

Re: Command Prompt Fails

IIRC, & is an escape character. If you want to include an ampersand character itself, you have to use &&. That said, the wizard does not appear to honor this when generating the config file and still use a single &.
by MiroslavR
13 Oct 2017, 20:47
Forum: Off Topic
Topic: Linux IDE?
Replies: 15
Views: 5511

Re: Linux IDE?

I also use QtCreator for C++ projects. Usually I would also suggest QtCreator, but there seems to be a weird bug with it now that goes to 100% cpu usage whenever OpenMW's 'savegamedialog.cpp' is opened. Seems to have started occuring when OpenMW switched to C++11. Tested with QtCreator 3.5.1 haven't...
by MiroslavR
02 Sep 2017, 14:36
Forum: Documentation
Topic: RTD Procedure
Replies: 2
Views: 2609

Re: RTD Procedure

You are probably viewing the stable version of the docs. Switch to latest or master (in the bottom left corner of the page).

I believe the docs are updated automatically using GitHub's web hooks.
by MiroslavR
29 Aug 2017, 23:26
Forum: Support
Topic: [SOLVED] Vivec's Fate error message
Replies: 8
Views: 1693

Re: Vivec's Fate error message

I found a thread of yours where you also claim to have 0.42 but the log clearly shows otherwise:

Code: Select all

OpenMW version 0.41.0
Revision: 3c89b03568
by MiroslavR
29 Aug 2017, 18:09
Forum: Support
Topic: [SOLVED] Vivec's Fate error message
Replies: 8
Views: 1693

Re: Vivec's Fate error message

Loads for me. It seems you have not installed 0.42 properly.
by MiroslavR
29 Aug 2017, 14:50
Forum: Support
Topic: [SOLVED] Vivec's Fate error message
Replies: 8
Views: 1693

Re: Vivec's Fate error message

Where can I download the mod with this exact esp?
by MiroslavR
28 Aug 2017, 18:20
Forum: Support
Topic: [SOLVED] Vivec's Fate error message
Replies: 8
Views: 1693

Re: Vivec's Fate error message

What version of OpenMW are you using? I'm pretty sure I "fixed" this in 0.42.

Technically, it's a bug in the ESP-ESM Translator tool but since OpenMW does not use the compiled bytecode at all, we decided to downgrade this error to a warning.