Search found 4305 matches

by psi29a
16 Sep 2019, 08:28
Forum: Support
Topic: [Solved] Installing on a Pi4?
Replies: 27
Views: 1344

Re: [Solved] Installing on a Pi4?

excellent! :D
by psi29a
13 Sep 2019, 11:47
Forum: General
Topic: PBR in OpenMW on reddit
Replies: 11
Views: 501

Re: PBR in OpenMW on reddit

It looks to be a pet project that is doing multiple things at once: * modifying OSG to support PBR (stated in their twitter) * using a neural network to 'guess' about how to handle the default vanilla textures on-the-fly. So it looks like the vanilla textures are first processed to create the necess...
by psi29a
03 Sep 2019, 08:34
Forum: Feature Requests and Suggestions
Topic: Elder-scrolls IV Oblivion
Replies: 327
Views: 105248

Re: Elder-scrolls IV Oblivion

People are going to work on what they want to work on. FOSS is a bit like herding cats. Someone has an itch, they scratch it... not necessarily looking at what 'needs' to be done. To be fair, OpenMW is in pretty good shape if you just want to play Morrowind. What is really delaying a '1.0' release a...
by psi29a
27 Aug 2019, 20:55
Forum: Support
Topic: [Solved] Installing on a Pi4?
Replies: 27
Views: 1344

Re: Installing on a Pi4?

You should make a youtube video and help spread some propaganda. ;)
by psi29a
26 Aug 2019, 15:42
Forum: Support
Topic: [Solved] Installing on a Pi4?
Replies: 27
Views: 1344

Re: Installing on a Pi4?

Extended renderer info (GLX_MESA_query_renderer): Vendor: Broadcom (0x14e4) Device: V3D 4.2 (0xffffffff) Version: 19.1.4 Accelerated: yes Video memory: 3754MB Unified memory: yes Preferred profile: compat (0x2) Max core profile version: 0.0 Max compat profile version: 2.1 Max GLES1 profile version:...
by psi29a
23 Aug 2019, 16:20
Forum: Support
Topic: [Solved] Installing on a Pi4?
Replies: 27
Views: 1344

Re: Installing on a Pi4?

Okay.. VC6 then ;) Anyway, Can you post the full output of glxinfo please? :D

Regardless, the real issue is OSG. You need to make sure it is compiled for desktop GL and not GLES.

When you run openmw though, do you see anything in the console or log file?
by psi29a
23 Aug 2019, 10:43
Forum: Support
Topic: [Solved] Installing on a Pi4?
Replies: 27
Views: 1344

Re: Installing on a Pi4?

I'm not sure actually... with RPi 1, 2, 3... it always said VC4. Things might be different now with VC5 on RPi4.
by psi29a
22 Aug 2019, 09:24
Forum: Support
Topic: [Solved] Installing on a Pi4?
Replies: 27
Views: 1344

Re: Installing on a Pi4?

Can you do a grep -i vendor please?

It should say VC5 (or VC4 or something VC).

That is important otherwise you'll get a slideshow. If you get something like SGI or LLVM... then you're going to have a bad day.
by psi29a
21 Aug 2019, 08:49
Forum: Support
Topic: [Solved] Installing on a Pi4?
Replies: 27
Views: 1344

Re: Installing on a Pi4?

First thing first, you gotta enable the VC4 (rpi2~3) or VC5 (rpi4) drm. Normally you can do this with a fresh raspbian install then do rpi-config and drill down through the options. Once that is done, bring up X (not wayland) and validate you are running VC4/5: glxinfo | grep -i VC If you don't get ...
by psi29a
30 Jul 2019, 09:22
Forum: Other Forks and Ports
Topic: Raspberry Pi 4
Replies: 13
Views: 922

Re: Raspberry Pi 4

Same as with the RPi2... nothing really has changed. You can run OpenMW on a RPi2 and above but you have to compile a few things yourself or re-use what is on our PPA to help along.